Null



Barnacle

Site rerouting to pop up advertising

Recommended Posts

I started having this problem yesterday, and it has persisted today. Either by entering the web address into my browser, or through clicking on links to threads or posts on this site, I get automatically rerouted to these pop-up advertising pages. The pages I get rerouted to are all of the "congratulations, you've been selected to when a free iPhone" variety.

I'm only noticing it on my phone, and I'm only noticing it when visiting aufamily. It happened two or three times yesterday and it's already happened four or five times today. Not sure if it is a problem with my phone or browser or what.

Share this post


Link to post
Share on other sites




It's an ad on the site and it can be annoying. Sort of the price we pay for a free forum like this. I wish the ad sites would stop it because it's everywhere on the internet and makes browsing some sites impossible

Share this post


Link to post
Share on other sites
56 minutes ago, jared52 said:

It's an ad on the site and it can be annoying. Sort of the price we pay for a free forum like this. I wish the ad sites would stop it because it's everywhere on the internet and makes browsing some sites impossible

It's extremely annoying. It's the sort of page that doesn't allow you to back out of. You have to type in the address again the browser to get back to where you were. Pop ups are one thing, but being directed to another web page is ridiculous.

Share this post


Link to post
Share on other sites

I'm experiencing the same crap. Except mine is a YouTube congratulations and a Walmart congratulations.

 

@RunInRed please fix

Share this post


Link to post
Share on other sites

Here's the ad.

DnZkofj.png

Here's my browsing history.  Normally sends me through more redirects than this. 

kzDkHmS.png

  • Thanks 1

Share this post


Link to post
Share on other sites
13 hours ago, AUDub said:

Here's the ad.

DnZkofj.png

Here's my browsing history.  Normally sends me through more redirects than this. 

kzDkHmS.png

Exactly this. Didn't experience it yesterday though. 

Share this post


Link to post
Share on other sites

Chrome, Android, happening frequently. Veddy bad. Veddy veddy bad.

Not happening in Chrome on my Windows device. 

Share this post


Link to post
Share on other sites
11 hours ago, McLoofus said:

Chrome, Android, happening frequently. Veddy bad. Veddy veddy bad.

Not happening in Chrome on my Windows device. 

Not a problem on my iPad either. Seems to be an Android specific issue.

Share this post


Link to post
Share on other sites
On 4/5/2018 at 10:16 AM, McLoofus said:

Chrome, Android, happening frequently. Veddy bad. Veddy veddy bad.

Not happening in Chrome on my Windows device. 

On 4/5/2018 at 9:37 PM, AUDub said:

Not a problem on my iPad either. Seems to be an Android specific issue.

I haven't been having the problem anymore. What about you guys?

Share this post


Link to post
Share on other sites
56 minutes ago, Barnacle said:

I haven't been having the problem anymore. What about you guys?

Brutal on my phone this morning. Site was unusable until I got on my laptop.

Share this post


Link to post
Share on other sites
2 hours ago, McLoofus said:

Brutal on my phone this morning. Site was unusable until I got on my laptop.

Same here. 

Share this post


Link to post
Share on other sites

Still getting it. Remains exclusively an issue with the android phone. No prob on the iPad.

Share this post


Link to post
Share on other sites
1 hour ago, RunInRed said:

Just to clarify, this is just on Android?

In my case, yes. No issue in desktop or iPad. Just my droid. 

Share this post


Link to post
Share on other sites
2 hours ago, RunInRed said:

Just to clarify, this is just on Android?

Seems to be. 20 + times just trying to type this.

Share this post


Link to post
Share on other sites
12 minutes ago, bigbird said:

Seems to be. 20 + times just trying to type this.

That was my experience this morning. Happened again at lunch. Worst day so far. Usually it has gone away pretty quickly for me.

 

Share this post


Link to post
Share on other sites
14 minutes ago, RunInRed said:

I have blocked all of those URLs ... let know if you see any more.

Still happening

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...